سلام دوستان توی نرم افزار اندروید استودیو من خطای زیر نمایش داده میشه و متاسفانه نمی تونم این مشکل رو حل کنم لطفا اگه از دوستان کسی برنامه نویسی اندروید استودیو بلده راهنمایی کنه تا مشکل رو حل کنم با سپاس.
خطای نمایش داده شده:
Error: Failed to resolve: com.android.support:appcompat-v7:27.+ Install Repository and sync project